高抛决策主图公式VAR1 =MA(100...

时间:2020-08-08 20:23:34 作者:www.sddlys.com

高抛决策主图公式

VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
DIFF4:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA4:=EMA(DIFF4,9);
MACD4:=2*(DIFF4-DEA4);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
A2:=BARSLAST(REF(CROSS(DIFF,DEA),1));
HONGJU:=IF(VAR1>0,VAR1,0);
GAOPAO:=CROSS(DIFF4,DEA4) AND HONGJU>=50 AND NOT(CLOSE>300);
DRAWTEXT(GAOPAO,HIGH*1.02,'高抛'),colorFF00;
DRAWICON(GAOPAO,HIGH*1.01,5),ALIGN0;

本文标签: 公式 主图
本文地址: http://www.sddlys.com/gushizixun/55028.html
相关文章
站点介绍