连续涨停板的选股公式

时间:2020-08-18 11:39:47 作者:www.sddlys.com

1)*1.095 AND C>=H;
T1:=COUNT(A1,3)>=3;
XG:COUNT(T1,1)>1.099,3,0)
上面的是前天,昨天,今天三连板。。
下面的是前面三天三连板,不包过今天:
LAST(C/REF(C,1)>1.099,3,1))/REF(C,1)*100;
ZS:=(NAMELIKE('ST') OR NAMELIKE('*ST') OR  NAMELIKE('S')) AND AA>=4.945;
涨停:=C=ZTPRICE(REF(C,1),0.1) OR ZS ;
N连板:EVERY(涨停,N)  AND NOT(EVERY(涨停,1)>=1.099;
A2:=ALL(A1,3);
A3:=BARSLAST(A2);
A4:=TROUGHBARS(3,7,1)=1;
XG:BETWEEN(A3,3,10) and A4;
 

 

 

{公式名称:C曾经涨停,M日内出现N次涨停}

{自设参数:M日内(1,2400,3);出现N次(1,20,1)}

 

过滤条件:= NAMELIKE('ST') OR NAMELIKE('*')

OR CODELIKE('3'){创业板}

OR BARSCOUNT(V)<=100{次新}

OR DYNAINFO(9)=0{总量=0,停牌}

OR CAPITAL>1000000*5{<5亿小盘} ;

RC1:=REF(C,1);

涨停率10:=10-1/RC1;{178448-WEN98编写}

涨停率5:=5-1/RC1;

比前涨率:=(C-RC1+0.004)*100/RC1;

ST:=NAMELIKE('ST') OR NAMELIKE('*ST');

涨停:= IF(ST, (比前涨率>=涨停率5), (比前涨率>=涨停率10));

XG: COUNT(涨停,M日内)>=出现N次 AND 过滤条件=0;

其实通达信系统自带有C130公式(如下),大家可以比较一下异同:

{C130-N天内经常涨停}

ZTTJ:=(C-REF(C,1))*100/REF(C,1)>=9.5;

COUNT(ZTTJ,N)>=涨停天数;

本文标签: 涨停板 公式
本文地址: http://www.sddlys.com/gupiaobaike/60258.html
相关文章
站点介绍